[Wichtiger Sicherheit Hinweis] Gefälschte Qfinder Pro Websites entdeckt. Mehr erfahren >

Why does OCR Converter fail to install with the error “Failed to create the PostgreSQL database. Reinstall OCR Converter” ?


Zuletzt geändertes Datum 2023-06-01

Applicable Products

  • All NAS Series
  • QTS | QuTS Hero
  • OCR Converter

Scenario

When trying to install OCR Converter, it fails with the error: "Failed to create the PostgreSQL database. Reinstall OCR Converter”.


Solution

OCR Converter database needs to use the TCP port 5018. If another application uses this port, the installation may fail. It is suggested to disable (or remove) any third-party applications that may be using the port, prior to install OCR Converter.


Further Reading

How to Use OCR Converter to Recognize and Extract Text from Images?

War dieser Artikel hilfreich?

Vielen Dank für Ihre Rückmeldung.

Für weitere Unterstützung fragen Sie andere Anwender und QNAP-Experten in der Community. Zur QNAP Community

Bitte teilen Sie uns mit, wie dieser Artikel verbessert werden kann:

Wenn Sie zusätzliches Feedback geben möchten, fügen Sie es bitte unten ein.

Wählen Sie die Spezifikation

      Mehr anzeigen Weniger
      Diese Seite in anderen Ländern / Regionen:
      Chatten Sie mit uns! Chatten Sie mit uns!
      back to top