[ประกาศแจ้งเตือนความปลอดภัย] ตรวจพบเว็บไซต์ Qfinder Pro ปลอม เรียนรู้เพิ่มเติม >

Why does OCR Converter fail to install with the error “Failed to create the PostgreSQL database. Reinstall OCR Converter” ?


Last modified date: 2023-06-01

Applicable Products

  • All NAS Series
  • QTS | QuTS Hero
  • OCR Converter

Scenario

When trying to install OCR Converter, it fails with the error: "Failed to create the PostgreSQL database. Reinstall OCR Converter”.


Solution

OCR Converter database needs to use the TCP port 5018. If another application uses this port, the installation may fail. It is suggested to disable (or remove) any third-party applications that may be using the port, prior to install OCR Converter.


Further Reading

How to Use OCR Converter to Recognize and Extract Text from Images?

Was this article helpful?

Thank you for your feedback.

หากต้องการความช่วยเหลือเพิ่มเติม สอบถามผู้ใช้รายอื่นและผู้เชี่ยวชาญของ QNAP ได้ในคอมมูนิตี้ ไปที่ QNAP Community

Please tell us how this article can be improved:

If you want to provide additional feedback, please include it below.

เลือกสเปค

      ดูเพิ่มเติม น้อยลง
      เลือกประเทศหรือภูมิภาคของคุณ
      แชทกับเราได้เลย! แชทกับเราได้เลย!
      back to top