[Önemli Güvenlik Uyarısı] Sahte Qfinder Pro Web Siteleri Tespit Edildi. Daha fazla bilgi edinin >

Why does OCR Converter fail to install with the error “Failed to create the PostgreSQL database. Reinstall OCR Converter” ?


Last modified date: 2023-06-01

Applicable Products

  • All NAS Series
  • QTS | QuTS Hero
  • OCR Converter

Scenario

When trying to install OCR Converter, it fails with the error: "Failed to create the PostgreSQL database. Reinstall OCR Converter”.


Solution

OCR Converter database needs to use the TCP port 5018. If another application uses this port, the installation may fail. It is suggested to disable (or remove) any third-party applications that may be using the port, prior to install OCR Converter.


Further Reading

How to Use OCR Converter to Recognize and Extract Text from Images?

Was this article helpful?

Thank you for your feedback.

Daha fazla yardım için toplulukta diğer kullanıcılara ve QNAP uzmanlarına sorun. QNAP Topluluğuna Git

Please tell us how this article can be improved:

If you want to provide additional feedback, please include it below.

Teknik Özellik sSçin

      Daha fazla göster Daha az
      Diğer ülkelerde/bölgelerde bu site:
      Bizimle sohbet edin! Bizimle sohbet edin!
      back to top