Hvorfor fejlede mit Snapshot Replica job med en "out of space" fejl?
Gældende produkter
- QuTS hero
- Storage & Snapshots
Symptom
Dit Snapshot Replica job mislykkedes med følgende meddelelser i QuLog Center og Snapshot Replica joblogfiler:
- QuLog Center hændelseslog: "[Lager og snapshots] Snapshot Replica: Kunne ikke afslutte job 'job_name'."
- Snapshot Replica joblog: "Årsag: Fjernfejl: kan ikke modtage inkrementel strøm: mangler plads"

- For at se hændelseslogfiler i dit system, gå til QuLog Center > Lokal enhed > Hændelseslog.
- For at se Snapshot Replica joblogfiler, gå til Lager og snapshots > Databeskyttelse > Snapshot Replica, identificer jobbet, klik på Jobdetaljer ikonet under Handling, og klik derefter på Logfiler.
Årsag
Når et Snapshot Replica job overfører Snapshot data til destinations Lager poolen, lagres dataene midlertidigt i poolens ledige plads, før de flyttes til Snapshot vault.
Hvis mængden af data, der skal overføres, er større end mængden af ledig plads i destinationspoolen, vil Snapshot Replica jobbet mislykkes, og de ovennævnte logmeddelelser vil dukke op.
Løsning
Sørg for, at den ledige plads i destinations Lager poolen er større end eller lig med størrelsen af kildedataene.
Du kan få adgang til destinations Lager poolens Øg poolens ledige plads guide for at finde ud af, hvilke handlinger du kan tage for at øge den ledige plads i poolen:
- Åbn Lager og snapshots på destinations NAS.
- Gå til Lager > Lager/Snapshot.
- Klik på Lager poolen.
- Klik Administrer.
Vinduet til pooladministration åbnes. - Klik Handling > Frigør noget plads.
Guiden Øg poolens ledige plads åbnes.
- Udfør en eller flere tilgængelige handlinger i guiden.BemærkDe tilgængelige handlinger kan variere fra ovenstående skærmbillede afhængigt af Lager poolens omstændigheder.