Dieser Inhalt ist maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss für maschinelle Übersetzung.
Umschalten auf Englisch

Why did my Snapshot Replica job fail with an “out of space” error?
Warum ist mein Snapshot Replica-Job mit einem "Kein Speicherplatz"-Fehler fehlgeschlagen?


Zuletzt geändertes Datum 2025-08-11

Anwendbare Produkte

  • QuTS hero
  • Storage & Snapshots

Symptom

Ihr Snapshot Replica-Auftrag ist mit den folgenden Meldungen in QuLog Center und den Snapshot Replica-Auftragsprotokollen fehlgeschlagen:

  • QuLog Center-Ereignisprotokoll: "[Speicher & Snapshots] Snapshot Replica: Auftrag 'job_name' konnte nicht abgeschlossen werden."
  • Snapshot Replica-Auftragsprotokoll: "Grund: Remote-Fehler: inkrementeller Stream kann nicht empfangen werden: kein Speicherplatz"
Tipp
  • Um Ereignisprotokolle in Ihrem System anzuzeigen, gehen Sie zu QuLog Center > Lokales Gerät > Ereignisprotokoll.
  • Um die Snapshot Replica-Auftragsprotokolle anzuzeigen, gehen Sie zu Speicher & Snapshots > Datenschutz > Snapshot Replica, identifizieren Sie den Auftrag, klicken Sie auf das Auftragsdetails Symbol unter Aktion, und klicken Sie dann auf Protokolle.

Ursache

Wenn ein Snapshot Replica-Auftrag Snapshot-Daten an den Ziel-Speicher-Pool überträgt, werden die Daten vorübergehend im freien Speicherplatz des Pools gespeichert, bevor sie in das Snapshot-Archiv verschoben werden. 

Wenn die zu übertragende Datenmenge größer ist als der freie Speicherplatz im Zielpool, schlägt der Snapshot Replica-Auftrag fehl und die oben genannten Protokollmeldungen erscheinen.

Hinweis
Wenn die Quelle des Snapshot Replica-Auftrags ein Thick-Freigabeordner ist, muss der freie Speicherplatz im Ziel-Speicher-Pool etwa das Doppelte oder mehr der genutzten Kapazität des Quellfreigabeordners betragen.

Lösung

Stellen Sie sicher, dass der freie Speicherplatz im Ziel-Speicher-Pool größer oder gleich der Größe der Quelldaten ist. 

Sie können auf den Ziel-Speicher-Pool zugreifen Pool-Freier-Speicherplatz erhöhen  Assistent, um herauszufinden, welche Maßnahmen Sie ergreifen können, um den freien Speicherplatz im Pool zu erhöhen:

  1. Öffnen Sie Speicher & Snapshots auf dem Ziel-NAS.
  2. Gehen Sie zu  Speicher > Speicher/Snapshot.
  3. Klicken Sie auf den Speicher-Pool.
  4. Klicken Sie Verwalten.  
    Das Pool-Verwaltungsfenster öffnet sich. 
  5. Klicken Sie Aktion > Etwas Speicherplatz freigeben.
    Der Pool-Freier-Speicherplatz erhöhen -Assistent öffnet sich.
  6. Führen Sie eine oder mehrere verfügbare Aktionen im Assistenten aus.
    Hinweis
    Die verfügbaren Aktionen können je nach den Umständen des Speicher-Pools von der obigen Abbildung abweichen.

War dieser Artikel hilfreich?

100% der Nutzer fanden es hilfreich.
Vielen Dank für Ihre Rückmeldung.

Bitte teilen Sie uns mit, wie dieser Artikel verbessert werden kann:

Wenn Sie zusätzliches Feedback geben möchten, fügen Sie es bitte unten ein.

Wählen Sie die Spezifikation

      Mehr anzeigen Weniger

      Diese Seite in anderen Ländern / Regionen:

      open menu
      back to top