Porque é que o meu trabalho de Snapshot Replica falhou com um erro de "falta de espaço"?
Produtos Aplicáveis
- QuTS hero
- Storage & Snapshots
Sintoma
O seu trabalho de Snapshot Replica falhou com as seguintes mensagens em QuLog Center e nos registos de trabalho de Snapshot Replica:
- Registo de eventos de QuLog Center: "[Armazenamento e Instantâneos] Snapshot Replica: Falha ao concluir o trabalho 'job_name'."
- Registo de trabalho de Snapshot Replica: "Razão: Erro remoto: não é possível receber fluxo incremental: sem espaço"

- Para ver os registos de eventos no seu sistema, vá a QuLog Center > Dispositivo Local > Registo de Eventos.
- Para ver os registos de trabalho de Snapshot Replica, vá a Armazenamento e Instantâneos > Proteção de Dados > Snapshot Replica, identifique o trabalho, clique no Detalhes do Trabalho ícone em Ação, e depois clique em Registos.
Causa Raiz
Quando um trabalho de Snapshot Replica transfere dados de Instantâneo para o pool de destino Armazenamento, os dados são temporariamente armazenados no espaço livre do pool antes de serem movidos para o cofre de Instantâneo.
Se a quantidade de dados a transferir for superior à quantidade de espaço livre no pool de destino, então o trabalho de Snapshot Replica falhará, e as mensagens de log mencionadas acima aparecerão.
Solução
Certifique-se de que o espaço livre no pool de destino Armazenamento é maior ou igual ao tamanho dos dados de origem.
Pode aceder ao pool de destino Armazenamento Aumentar Espaço Livre do Pool assistente para descobrir que ações pode tomar para aumentar o espaço livre no pool:
- Abrir Armazenamento e Instantâneos no NAS de destino.
- Ir para Armazenamento > Armazenamento/Instantâneo.
- Clique no pool Armazenamento.
- Clique Gerir.
A janela de gestão do pool abre-se. - Clique Ação > Liberar algum espaço.
O assistente Aumentar Espaço Livre do Pool abre-se.
- Realize uma ou mais ações disponíveis no assistente.NotaAs ações disponíveis podem diferir da captura de ecrã acima, dependendo das circunstâncias do pool Armazenamento.