Applicable Products
QTS, QuTS hero, QuLog Center, App Center
Scenario
You migrated disks from a NAS device running QTS or QuTS hero versions earlier than 5.2.0 to a NAS running QTS or QuTS hero version 5.2.0 or later and after migration you are unable to update or open certain apps such as QuLog Center in App Center.
Root Cause
This issue occurs when the source and destination devices use different firmware versions. To successfully migrate disks from one device to another device without issues, the firmware versions of the devices must be the same. If the firmware versions of the source and destination devices are different, the system will not stop you from migrating the disks, but certain apps or services on the destination NAS may not function correctly.
Solutions
To resolve issues after migrating disks, you can update the firmware or reinstall the firmware on the destination device.
Warning
- To prevent data loss, QNAP recommends backing up all data on your device before updating the firmware.
- Do not power off your device during the firmware update process.
- Before updating the firmware, read through the "System Settings > Firmware Update > Firmware update requirements" in the QTS User Guide or QuTS hero User Guide.
Tip
If you update or reinstall the firmware on the destination device after migrating the disks but QuLog Center or other apps still fail to open or update, there may be other issues preventing the app from functioning normally. For further assistance, you can contact
QNAP Customer Support.
Update firmware
Update the firmware on the destination device to a higher version than currently installed. You can update the firmware using one of the following methods:
- Use the Check for Updates button in Control Panel > Firmware Update.
For details, see the section "System Settings > Firmware Update > Checking for updates" in the QTS User Guide or QuTS hero User Guide. - Download an installation file for a newer firmware version and manually install the firmware file.
For details, see the section "System Settings > Firmware Update > Updating the firmware manually" in the QTS User Guide or QuTS hero User Guide.
Reinstall firmware
Manually reinstall the firmware on the destination device:
- Download the installation file for the current firmware version used by the destination device and then manually install the firmware file.
For details, see the section "System Settings > Firmware Update > Updating the firmware manually" in the QTS User Guide or QuTS hero User Guide.
Further Reading
QTS User Guide
QuTS hero User Guide
適用產品
QTS, QuTS hero, QuLog Center, App Center
情境
您將磁碟從運行 QTS 或 QuTS hero 版本低於 5.2.0 的 NAS 設備遷移到運行 QTS 或 QuTS hero 版本 5.2.0 或更高版本的 NAS,遷移後無法更新或開啟某些應用程式,例如 App Center 中的 QuLog Center。
根本原因
當來源和目的地設備使用不同的韌體版本時,會發生此問題。若要成功將磁碟從一個設備遷移到另一個設備而不出現問題,設備的韌體版本必須相同。如果來源和目的地設備的韌體版本不同,系統不會阻止您遷移磁碟,但目的地 NAS 上的某些應用程式或服務可能無法正常運作。
解決方案
要解決遷移磁碟後的問題,您可以更新韌體或重新安裝目的地設備上的韌體。
警告
- 為防止資料遺失,QNAP 建議在更新韌體之前備份設備上的所有資料。
- 在韌體更新過程中請勿關閉設備電源。
- 在更新韌體之前,請閱讀 QTS 使用指南 或QuTS hero 使用指南 中的「系統設定 > 韌體更新 > 韌體更新要求」。
提示
如果在遷移磁碟後更新或重新安裝目的地設備上的韌體,但 QuLog Center 或其他應用程式仍無法開啟或更新,可能有其他問題阻止應用程式正常運作。如需進一步協助,您可以聯絡
QNAP 客戶支援 。
更新韌體
將目的地設備上的韌體更新到比目前安裝的版本更高的版本。您可以使用以下方法之一更新韌體:
- 在 控制台 > 韌體更新 中使用 檢查更新 按鈕。
如需詳細資訊,請參閱 QTS 使用指南 或QuTS hero 使用指南 中的「系統設定 > 韌體更新 > 檢查更新」部分。 - 下載新版韌體的安裝檔,並手動安裝韌體檔案。
詳細資訊請參閱 QTS 使用指南 或QuTS hero 使用指南 中「系統設定 > 韌體更新 > 手動更新韌體」章節。
重新安裝韌體
在目標裝置上手動重新安裝韌體:
- 下載目標裝置使用的目前韌體版本的安裝檔,然後手動安裝韌體檔案。
詳細資訊請參閱 QTS 使用指南 或QuTS hero 使用指南 中「系統設定 > 韌體更新 > 手動更新韌體」章節。
進一步閱讀
QTS 使用指南
QuTS hero 使用指南