Applicable Products
QTS, QuTS hero, QuLog Center, App Center
Scenario
You migrated disks from a NAS device running QTS or QuTS hero versions earlier than 5.2.0 to a NAS running QTS or QuTS hero version 5.2.0 or later and after migration you are unable to update or open certain apps such as QuLog Center in App Center.
Root Cause
This issue occurs when the source and destination devices use different firmware versions. To successfully migrate disks from one device to another device without issues, the firmware versions of the devices must be the same. If the firmware versions of the source and destination devices are different, the system will not stop you from migrating the disks, but certain apps or services on the destination NAS may not function correctly.
Solutions
To resolve issues after migrating disks, you can update the firmware or reinstall the firmware on the destination device.
Warning
- To prevent data loss, QNAP recommends backing up all data on your device before updating the firmware.
- Do not power off your device during the firmware update process.
- Before updating the firmware, read through the "System Settings > Firmware Update > Firmware update requirements" in the QTS User Guide or QuTS hero User Guide.
Tip
If you update or reinstall the firmware on the destination device after migrating the disks but QuLog Center or other apps still fail to open or update, there may be other issues preventing the app from functioning normally. For further assistance, you can contact
QNAP Customer Support.
Update firmware
Update the firmware on the destination device to a higher version than currently installed. You can update the firmware using one of the following methods:
- Use the Check for Updates button in Control Panel > Firmware Update.
For details, see the section "System Settings > Firmware Update > Checking for updates" in the QTS User Guide or QuTS hero User Guide. - Download an installation file for a newer firmware version and manually install the firmware file.
For details, see the section "System Settings > Firmware Update > Updating the firmware manually" in the QTS User Guide or QuTS hero User Guide.
Reinstall firmware
Manually reinstall the firmware on the destination device:
- Download the installation file for the current firmware version used by the destination device and then manually install the firmware file.
For details, see the section "System Settings > Firmware Update > Updating the firmware manually" in the QTS User Guide or QuTS hero User Guide.
Further Reading
QTS User Guide
QuTS hero User Guide
적용되는 제품
QTS, QuTS hero, QuLog Center, App Center
시나리오
QTS 또는QuTS hero버전 5.2.0 이전을 실행하는 NAS 장치에서 QTS 또는QuTS hero버전 5.2.0 이상을 실행하는 NAS로 디스크를 마이그레이션한 후, App Center에서QuLog Center와 같은 특정 앱을 업데이트하거나 열 수 없습니다.
근본 원인
이 문제는 소스 및 대상 장치가 다른펌웨어버전을 사용할 때 발생합니다. 문제 없이 한 장치에서 다른 장치로 디스크를 성공적으로 마이그레이션하려면 장치의펌웨어버전이 동일해야 합니다. 소스 및 대상 장치의펌웨어버전이 다르면 시스템은 디스크 마이그레이션을 막지 않지만, 대상 NAS의 특정 앱이나 서비스가 제대로 작동하지 않을 수 있습니다.
해결책
디스크 마이그레이션 후 문제를 해결하려면 대상 장치에서펌웨어를 업데이트하거나 재설치할 수 있습니다.
경고
- 데이터 손실을 방지하기 위해 QNAP는펌웨어를 업데이트하기 전에 장치의 모든 데이터를 백업할 것을 권장합니다.
- 펌웨어 업데이트프로세스 중에 장치의 전원을 끄지 마십시오.
- QTS 사용 설명서또는QuTS hero 사용 설명서에서 "시스템 설정 > 펌웨어 업데이트 > 펌웨어 업데이트요구 사항"을 읽어보십시오.
팁
디스크 마이그레이션 후 대상 장치에서펌웨어를 업데이트하거나 재설치했지만QuLog Center또는 다른 앱이 여전히 열리지 않거나 업데이트되지 않는 경우, 앱이 정상적으로 작동하지 못하게 하는 다른 문제가 있을 수 있습니다. 추가 지원이 필요하면
QNAP 고객 지원에 문의할 수 있습니다.
펌웨어업데이트
대상 장치의펌웨어를 현재 설치된 버전보다 높은 버전으로 업데이트하십시오. 다음 방법 중 하나를 사용하여펌웨어를 업데이트할 수 있습니다:
- 업데이트 확인버튼을제어판 > 펌웨어 업데이트에서 사용하십시오.
자세한 내용은QTS 사용 설명서또는QuTS hero 사용 설명서의 "시스템 설정 > 펌웨어 업데이트 > 업데이트 확인" 섹션을 참조하십시오. - 새로운펌웨어버전의 설치 파일을 다운로드하여펌웨어파일을 수동으로 설치하십시오.
자세한 내용은QTS 사용 설명서또는QuTS hero 사용 설명서의 "시스템 설정 > 펌웨어 업데이트 > 펌웨어수동 업데이트" 섹션을 참조하십시오.
펌웨어를 다시 설치합니다.
대상 장치에펌웨어를 수동으로 다시 설치합니다:
- 대상 장치에서 사용 중인 현재펌웨어버전의 설치 파일을 다운로드한 후펌웨어파일을 수동으로 설치하십시오.
자세한 내용은QTS 사용 설명서또는QuTS hero 사용 설명서의 "시스템 설정 > 펌웨어 업데이트 > 펌웨어수동 업데이트" 섹션을 참조하십시오.
추가 읽기
QTS 사용 설명서
QuTS hero사용 설명서