Applicable Products
QTS, QuTS hero, QuLog Center, App Center
Scenario
You migrated disks from a NAS device running QTS or QuTS hero versions earlier than 5.2.0 to a NAS running QTS or QuTS hero version 5.2.0 or later and after migration you are unable to update or open certain apps such as QuLog Center in App Center.
Root Cause
This issue occurs when the source and destination devices use different firmware versions. To successfully migrate disks from one device to another device without issues, the firmware versions of the devices must be the same. If the firmware versions of the source and destination devices are different, the system will not stop you from migrating the disks, but certain apps or services on the destination NAS may not function correctly.
Solutions
To resolve issues after migrating disks, you can update the firmware or reinstall the firmware on the destination device.
Warning
- To prevent data loss, QNAP recommends backing up all data on your device before updating the firmware.
- Do not power off your device during the firmware update process.
- Before updating the firmware, read through the "System Settings > Firmware Update > Firmware update requirements" in the QTS User Guide or QuTS hero User Guide.
Tip
If you update or reinstall the firmware on the destination device after migrating the disks but QuLog Center or other apps still fail to open or update, there may be other issues preventing the app from functioning normally. For further assistance, you can contact
QNAP Customer Support.
Update firmware
Update the firmware on the destination device to a higher version than currently installed. You can update the firmware using one of the following methods:
- Use the Check for Updates button in Control Panel > Firmware Update.
For details, see the section "System Settings > Firmware Update > Checking for updates" in the QTS User Guide or QuTS hero User Guide. - Download an installation file for a newer firmware version and manually install the firmware file.
For details, see the section "System Settings > Firmware Update > Updating the firmware manually" in the QTS User Guide or QuTS hero User Guide.
Reinstall firmware
Manually reinstall the firmware on the destination device:
- Download the installation file for the current firmware version used by the destination device and then manually install the firmware file.
For details, see the section "System Settings > Firmware Update > Updating the firmware manually" in the QTS User Guide or QuTS hero User Guide.
Further Reading
QTS User Guide
QuTS hero User Guide
対象製品
QTS、QuTS hero、QuLog Center、App Center
シナリオ
QTS または QuTS hero バージョン 5.2.0 より前の NAS デバイスから、QTS または QuTS hero バージョン 5.2.0 以降を実行している NAS にディスクを移行した後、App Center で QuLog Center などの特定のアプリを更新または開くことができません。
根本原因
この問題は、ソースデバイスと宛先デバイスが異なるファームウェアバージョンを使用している場合に発生します。問題なくデバイス間でディスクを移行するには、デバイスのファームウェアバージョンが同じである必要があります。ソースデバイスと宛先デバイスのファームウェアバージョンが異なる場合、システムはディスクの移行を停止しませんが、宛先 NAS の特定のアプリやサービスが正しく機能しない可能性があります。
解決策
ディスク移行後の問題を解決するには、宛先デバイスのファームウェアを更新するか、再インストールしてください。
警告
- データ損失を防ぐために、QNAP はファームウェアを更新する前にデバイス上のすべてのデータをバックアップすることを推奨します。
- ファームウェア更新プロセス中にデバイスの電源を切らないでください。
- QTS ユーザーガイド または QuTS hero ユーザーガイド の「システム設定 > ファームウェア更新 > ファームウェア更新要件」をよく読んでからファームウェアを更新してください。
ヒント
ディスク移行後に宛先デバイスのファームウェアを更新または再インストールしても QuLog Center や他のアプリが開かない、または更新できない場合、アプリが正常に機能しない他の問題がある可能性があります。さらなるサポートが必要な場合は、
QNAP カスタマーサポート にお問い合わせください。
ファームウェアの更新
宛先デバイスのファームウェアを現在インストールされているバージョンよりも高いバージョンに更新します。次の方法のいずれかを使用してファームウェアを更新できます:
- 更新の確認 ボタンを コントロールパネル > ファームウェア更新 で使用します。詳細については、QTS ユーザーガイド または QuTS hero ユーザーガイド の「システム設定 > ファームウェア更新 > 更新の確認」セクションを参照してください。
- 新しいファームウェアバージョンのインストールファイルをダウンロードし、ファームウェアファイルを手動でインストールします。
詳細については、QTS ユーザーガイド または QuTS hero ユーザーガイド の「システム設定 > ファームウェア更新 > ファームウェアの手動更新」セクションを参照してください。
ファームウェアを再インストール
宛先デバイスにファームウェアを手動で再インストールします:
- 宛先デバイスで使用されている現在のファームウェアバージョンのインストールファイルをダウンロードし、ファームウェアファイルを手動でインストールします。
詳細については、QTS ユーザーガイド または QuTS hero ユーザーガイド の「システム設定 > ファームウェア更新 > ファームウェアの手動更新」セクションを参照してください。
さらに読む
QTS ユーザーガイド
QuTS hero ユーザーガイド