QNAP Systems, Inc. - Network Attached Storage (NAS)

Language

Support

Why can I not open Signage Station v1.2 (or previous versions) in QTS 4.2.0 ?

Applied Models:

Answer:

Every version of Signage Station below v1.2 is not compatible with PHP 5.5. QTS 4.2.0 uses PHP 5.5 by default, and as such these versions of Signage Station will not work with QTS 4.2.0. In this case, it is recommended that you uninstall your Signage Station and perform a fresh installation of Signage Station v2.0.

Datum vydání: 2015-09-09
Bylo to pro vás to užitečné?
Děkujeme vám za vaši zpětnou vazbu.
Děkujeme vám za vaši zpětnou vazbu. Máte-li nějaké dotazy, kontaktujte prosím adresu support@qnap.com