QNAP Systems, Inc. - Network Attached Storage (NAS)

Language

Support

What version of Surveillance Station (Local Display) should be used for Surveillance Station?

Applied Models:

Answer:

Surveillance Station (Local Display) is only supported by Surveillance station 5.0.0 and above. With versions above Surveillance Station (Local Display) 5.0.2, the corresponding version of Surveillance Station and Surveillance Station (Local Display) must be the same. For example: Surveillance Station (Local Display) 5.0.2 is only supported by Surveillance Station 5.0.2.

Please see the below table for more information.

  Surveillance Station (Local Display) Surveillance Station
Corresponding version 1.0.0 5.0.0
5.0.1 5.0.1
Datum vydání: 2014-09-15
Bylo to pro vás to užitečné?
Děkujeme vám za vaši zpětnou vazbu.
Děkujeme vám za vaši zpětnou vazbu. Máte-li nějaké dotazy, kontaktujte prosím adresu support@qnap.com
33% lidí si myslí, že to pomáhá.