QNAP Systems, Inc. - Network Attached Storage (NAS)

Language

Support

Varför kan jag inte öppna Signage Station 1.2 (eller tidigare versioner) i QTS 4.2.0 ?

Tillämpade modeller:

Svar:

Varje version av Signage Station från och med 1.2 och tidigare är inte kompatibel med PHP 5.5. QTS 4.2.0 använder PHP 5.5 som standard, och därför fungerar inte dessa äldre versioner av Signage Station med QTS 4.2.0. I det här fallet rekommenderar vi att du avinstallerar Signage Station och utför en ren installation av version 2.0 av Signage Station.

Lanseringsdatum: 2015-09-09
Var detta till hjälp?
Tack för din feedback.
Tack för din feedback. Om du har några frågor kontaktar du oss på support@qnap.com