QNAP Systems, Inc. - armazenamento ligado em rede (NAS)

Language

Support

O Signage Station 2.0 é compatível com todas as versões do QTS?

Modelos aplicados:

Resposta:

Sim, O Signage Station 2.0 é compatível com todas as versões do QTS.

Data de lançamento: 2015-09-09
Foi útil?
Obrigado por seu retorno.
Obrigado por seu retorno. Se você tiver qualquer dúvida, contate support@qnap.com