QNAP Systems, Inc. - netwerk opslag (NAS)

Language

Support

Wat voor browser is vereist, en zijn er minimum vereisten?

Van toepassing op de volgende modellen:

Antwoord:

Wij raden aan om IE, Chrome, Safari of Firefox te gebruiken want zij kunnen werken met HTML5.

Uitgavedatum: 2014-02-11
Was dit nuttig?
Bedankt voor uw feedback.
Bedankt voor uw feedback. Neem contact op met support@qnap.com als u vragen hebt.