Why can't I connect the Web Server to MariaDB 10?
Applicable Products
All NAS series
Scenario
You are hosting content on the QTS Web Server and are unable to initialize a database with the MariaDB 10 app installed from App Center.
Solution
This issue is likely caused by changes to the access port numbers in MariaDB 10 and MariaDB 5. By default, MariaDB 10 is accessible through port 3307. To resolve this issue, use 127.0.0.1:3307 to connect to MariaDB 10 when configuring the Web Server.
Further Reading
For further assistance, ask other users and QNAP experts in the community. Go to QNAP Community