QNAP Systems, Inc. - Network Attached Storage (NAS)

Language

Support

Welcher Browser wird benötigt, gibt es Minimalvoraussetzungen?

Gilt für Modelle:

Antwort:

Wir empfehlen IE-/Chrome-/Safari-/Firefox-Browser mit HTML5-Unterstützung.

Veröffentlichungsdatum: 2014-02-11
War es hilfreich?
Vielen Dank für Ihre Rückmeldung.
Vielen Dank für Ihre Rückmeldung. Wenden Sie sich bei Fragen bitte an support@qnap.com