QNAP Systems, Inc. - Network Attached Storage (NAS)

Language

Support

Ist Signage Station 2.0 mit jeder QTS-Version kompatibel?

Gilt für Modelle:

Antwort:

Ja, Signage Station 2.0 ist mit jeder QTS-Version kompatibel.

Veröffentlichungsdatum: 2015-09-09
War es hilfreich?
Vielen Dank für Ihre Rückmeldung.
Vielen Dank für Ihre Rückmeldung. Wenden Sie sich bei Fragen bitte an support@qnap.com