QNAP Systems, Inc. - Network Attached Storage (NAS)

Language

Support

What version of Windows can use ODX?

Applied Models:

Answer:

ODX can be used from Windows 8 or above, and Windows Server 2012 or above.

Datum vydání: 2014-03-12
Bylo to pro vás to užitečné?
Děkujeme vám za vaši zpětnou vazbu.
Děkujeme vám za vaši zpětnou vazbu. Máte-li nějaké dotazy, kontaktujte prosím adresu support@qnap.com